Mazda World Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
From new I have found that after parking the car for a few minutes, after the engine is hot, on restarting the air from the vents is very hot - as if the heater has been turned fully on. And it takes several miles before the air temperature falls to approximately that of the outside air.

According to the dealer this is normal. However, no other car that I have owned has had this "feature" and I suspect that there is a problem with the heater control valve.

So, two questions:-

1) Is this normal?

2) If not what's the solution?
 

·
Registered
Joined
·
1 Posts
From new I have found that after parking the car for a few minutes, after the engine is hot, on restarting the air from the vents is very hot - as if the heater has been turned fully on. And it takes several miles before the air temperature falls to approximately that of the outside air.

According to the dealer this is normal. However, no other car that I have owned has had this "feature" and I suspect that there is a problem with the heater control valve.

So, two questions:-

1) Is this normal?

2) If not what's the solution?[/b]
I noticed the same thing with mine. Only solution I could see was to run the a/c for a minute to cool the pipes. :huh:
 

·
Registered
Joined
·
9 Posts
The hot water flows thru the heater all the time do if you flap to shut that off may not be working! I put a strip of square sponge like material under my hood where it would seal of under hood heat from getting into the fresh air intake!
 
1 - 3 of 3 Posts
Top