Mazda World Forum banner

21 - 37 of 37 Posts

·
Premium Member
Joined
·
2,124 Posts
This is what I posted in the feedback thread:

It's ok! It looks a bit more old schoolish compared to the old style! I think the pink area should be blue or gray! The personal message system is a bit confusing at first cuz I wasn't sure if I was replying to my PM or to the thread that I hit "add reply" in. But it's way better than this crap I'll tell ya that!

Also, in threads with a shit load of pages, it's kinda hard to tell what page you're on. And when you wanna edit or quote something, it seems like the edit/quote/ reply buttons are at the top of the post instead of the bottom. All the buttons on the page look cheap and not like buttons (like submit, preview, bold, img, blaha blah blah). They should have more of a 3D look so that they stand out more kinda how the edit/quote/reply type of buttons look. My bad for being so critical!

Other than that, it looks great. Especially the MAZDA logo/banner at the top of the page.
 

·
Registered
Joined
·
1,614 Posts
Discussion Starter #23
Originally posted by DJ Hellfire@Oct 14 2004, 09:11 PM
This is what I posted in the feedback thread:

It's ok!  It looks a bit more old schoolish compared to the old style!  I think the pink area should be blue or gray!  The personal message system is a bit confusing at first cuz I wasn't sure if I was replying to my PM or to the thread that I hit "add reply" in.  But it's way better than this crap I'll tell ya that!

Also, in threads with a shit load of pages, it's kinda hard to tell what page you're on.  And when you wanna edit or quote something, it seems like the edit/quote/ reply buttons are at the top of the post instead of the bottom.  All the buttons on the page look cheap and not like buttons (like submit, preview, bold, img, blaha blah blah).  They should have more of a 3D look so that they stand out more kinda how the edit/quote/reply type of buttons look.  My bad for being so critical!

Other than that, it looks great.  Especially the MAZDA logo/banner at the top of the page.
[snapback]204553[/snapback]​
Those buttons will be changing... there is going to be a WYSISYG editor for those screens instead... so it will look like MS Word or something like that :)
 

·
Registered
Joined
·
10,541 Posts
[/b][/quote]

An $100 donate will make you Assistant Admin. Except that it won't. - Duncan
 

·
Premium Member
Joined
·
16,553 Posts
Shay i was just looking at the Mods/Supporters icons and it seems to me like they were somehow cut from the old MW, cuz u can see little pieces of white around the edges...is there anyway to clean that up a bit?
 

·
Registered
Joined
·
10,541 Posts
Originally posted by reality1011@Oct 15 2004, 01:17 PM
change em up a little with new tags
[snapback]204949[/snapback]​
teach him how to do this
 

·
Premium Member
Joined
·
2,124 Posts
Originally posted by DoN_BLaZe34@Oct 15 2004, 12:15 PM
Shay i was just looking at the Mods/Supporters icons and it seems to me like they were somehow cut from the old MW, cuz u can see little pieces of white around the edges...is there anyway to clean that up a bit?
[snapback]204945[/snapback]​
The Clickable Smilies and Post Icons are like that too when you are typing your post!
 

·
Registered
Joined
·
2,693 Posts
Originally posted by Shayaan@Oct 13 2004, 03:41 PM
There will be probably, a lot of headaches in the coming days and the site will continue to look odd in some places until I get around to fixing it. But we are on the new Invision Power Board 2.0, with a host of new features and more stuff coming!

This weekend (hopefully) I will be working on fine tuning the site to get it looking in tip top shape. The header is screwed up (yea, I know about that) but this thread is for just posting anything you may notice to be wrong with the site.

I am going to say this once, and once only though...

IF YOU WHORE THIS THREAD, OR TRY TO STEER IT OFF TOPIC, YOU WILL BE BANNED IMMEDIATELY FOR A MONTH.

So keep it on topic, post what you find may look awkward in the ways of colors, images, etc... and be as descriptive as possible. That's the only way I can get to fixing it in a timely manner.

Thanks and enjoy! Feel free to ask questions on what different features do in the site!
[snapback]203888[/snapback]​
[EDIT by Duncan: Since Shayaan's probably busy tweaking stuff, it would probably be a good idea to mention what browser version and OS you're using when you report a problem. For instance, right now I'm running Internet Explorer 6 on Windows XP Pro (though I'd rather be using Firefox). Carry on... :)
 

·
Premium Member
Joined
·
16,553 Posts
all of our extra stuff is not available yet sir
 

·
Registered
Joined
·
1,478 Posts
Remember don't whore in here or you will be banned for a month

I was very nice to a few of you and just deleted your posts instead of banning.

I WON'T BE NICE AGAIN :)
 

·
Registered
Joined
·
7,558 Posts
not really a bad bug, but a bug nonetheless...
ok on the bottom of a topic with fastreply open, and you're just reading the thread, the text in the fast reply is normal text.
if you open a page where someone is replying and they are the last ones on the list , the text following that person'a name is italicised and dotted underlined.
fast reply, show smilies pop up window, enable smilies, and enable signature are in italics and dotted underline. the fast reply box and add reply, more options, and close fast reply buttons are underlined with the dottted line.
 

·
Registered
Joined
·
1,614 Posts
Discussion Starter #36
Originally posted by malice4you@Nov 18 2004, 05:59 PM
not really a bad bug, but a bug nonetheless...
ok on the bottom of a topic with fastreply open, and you're just reading the thread, the text in the fast reply is normal text.
if you open a page where someone is replying and they are the last ones on the list , the text following that person'a name is italicised and dotted underlined.
fast reply, show smilies pop up window, enable smilies, and enable signature are in italics and dotted underline.  the fast reply box and add reply, more options, and close fast reply buttons are underlined with the dottted line.
[snapback]220764[/snapback]​
Just checked this... can't replicate the problem.
 

·
Registered
Joined
·
7,558 Posts
it appears it'll only work when someone's already replying to the page when you open it...it's just a problem of the code not closing itself and it's overflowing onto anything following it in fastreply...

it took me this long to notice it, chances are only now that I've pointed it out will anyone notice it....if they do even then....

it doesn't appear to have a problem with functionality but i figured it might be something that might be looked into...
 
21 - 37 of 37 Posts
Top