Mazda World Forum banner
1 - 1 of 1 Posts

·
Registered
2012 Mazda5 Touring
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello Mazda World,

My 2012 Mazda5 has 91,000 miles on it. I have followed the maintenance schedule scrupulously since I bought the car new. Last summer, the car suddenly began going into low-power mode. The engine light and traction control light would come on and I would have to pull over. Once I turned off the car and turned it again, it drove normally. The engine light would not remain on so there was no code. I took it to a dealer and they couldn't reproduce the problem and there was no code so they said there was nothing they could do. Driving home from the dealer, I was less than a mile away when it happened again: low-power mode, traction control and engine lights on. Turned of the ignition, turned it on again and it drove normally.
That went on for a few months until the engine light started staying on after it went into low-power mode. The code was P0301, misfire on cylinder 1. Occasionally I got a lean fuel code and a misfire on cylinder 3. But the problem settled on a misfire on cylinder 1. And that is where it has been for months.
I took the car to a local mechanic. He thought it might be a problem with a temperature sensor. He replaced the sensor but it made no difference. He cleaned the engine with Seafoam. It didn't resolve the issue. He ultimately gave up and told me to take it to a dealer.
About 8 months had passed since the car first went into low-power mode. This time, I tried a different dealer in my area. I explained the entire history to the dealer and they assured me that they would solve the problem. To make a long and frustrating story short, they held the car for 4 months. They replaced the plug, the gasket around the plug, the coil and then all the fuel injectors. More than $800 later, the car does the same thing: engine and traction control lights come on and it goes into low-power mode. I pull over and restart and it drives okay -- until it does it again. Code reads misfire on cylinder 1.
The dealer claimed it was fixed after each repair. But when I picked it up I could feel it idling roughly and I would drive it out of the lot and it would happen again. The dealer drove the car hundreds of miles after each repair and said it didn't misfire. But when I drove it away it usually misfired within a mile or two. Sometimes it would misfire with the dealer, too. I have tried warming it up before driving, thinking that might do it. But yesterday it misfired within a few miles after warm up and then again several miles later.
Last week, the dealer broke up with me. They said they had tried cleaning the valves and the engine three times and that they had run out of ideas for how to fix the car -- other than replacing the engine for $5,000. They had consulted with Mazda master mechanics at headquarters, too, supposedly.
I can't help but think that they are missing something. Is there a mechanic out there with experience and a feel for these cars that can help me figure out what is causing the misfire? I really don't know where to turn.
 
1 - 1 of 1 Posts
Top