Mazda World Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, I’ve got a 2009 Mazda 3 Bose sound system I just bought. I didn’t really like the aftermarket stereo that the previous owned had installed (mostly because of the display for the climate control being missing). So I ordered a used factory radio off of eBay out of a junkyard. Looks great and I went on installing it. The factory radio that I’m installing works on everything except for putting sound out of the speakers. I emailed the company I bought it from and they told me that they tested it prior to removing it from the old car. I plugged back in the aftermarket stereo and everything works. Any ideas why this factory radio wouldn’t be putting out sound? Is it possible that they bypassed the factory amp maybe? I’m just kinda throwing out ideas because I don’t really know. Any help would be much appreciated.
 

·
Administrator
Joined
·
80 Posts
I know you joined just to get answers but unfortunately something like that sounds like an installation mistake.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I know you joined just to get answers but unfortunately something like that sounds like an installation mistake.
That’s fine, I need to know what kind of instillation mistake I could be making? There are 3 plugs in total. From my understanding, one from the antenna, one from the steering controls, one for power and the radio speakers. If it was a problem with the power/speaker plug than the aftermarket radio wouldn’t work at all. I’m at a loss, which is why I’m here.
 

·
Registered
Joined
·
9 Posts
The radio msy be like the one in the Miata, like mine if it is the Bose model. There is a separate amp on mine that needs a signal from head unit to turn on the amp that's probably behind dash, in trunk or what! You need some more documents on the 3 to really find out! Hope this helps!
 

·
Administrator
Joined
·
80 Posts
The radio msy be like the one in the Miata, like mine if it is the Bose model. There is a separate amp on mine that needs a signal from head unit to turn on the amp that's probably behind dash, in trunk or what! You need some more documents on the 3 to really find out! Hope this helps!
Yea but the after market stereo worked....maybe because it has a built in amp?

I am confused that there is only ONE wire out for the speakers.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Yea but the after market stereo worked....maybe because it has a built in amp?

I am confused that there is only ONE wire out for the speakers.
What I meant was that there is only 3 plugs in total. There are a lot of wires lol.

To clarify, there is a factory amp that is under the passenger seat. I figured it might have something to do with it but if it was the problem. I don’t understand how the aftermarket stereo would work.
 

·
Administrator
Joined
·
80 Posts
What I meant was that there is only 3 plugs in total. There are a lot of wires lol.

To clarify, there is a factory amp that is under the passenger seat. I figured it might have something to do with it but if it was the problem. I don’t understand how the aftermarket stereo would work.
Well, from what I know after market stereos have their own amps and many factory ones use a separate amp.
 

·
Registered
Joined
·
18 Posts
Please recommend me sites with affordable games. I want to test my skills in this activity. I have made some research and found good reviews about richprize.com/p/affiliates. And investments are not big. But I understand small money will not bring high profits, so I am looking for a few sites like that. Are you earning in this way? Please tell me your findings.
 
1 - 8 of 8 Posts
Top